Patch for High Sierra released

This article continues previous article:
https://support.madewithmarmalade.jp/hc/en-us/articles/115013068107-Regarging-using-SDK-on-High-Sierra

Long story short, a patch is required for Marmalade SDK to work on High Sierra.
Here's the procedure and download link.

  1. Before you start, please make sure you had at least ran Marmalade once. During the first start of Marmalade SDK, there will be a system process "Verifying "Marmalade"...". Please make sure this process is passed.
  2. Download the patch file and script from below link:
    http://marmalade.shop/sdk/8.8.1_High_Sierra_Patch.zip
    MD5 checksum: 8726d5648cfb4a48cfc01e79949a9b52
  3. Unzip the file, there should be 2 files extracted:
    ・Marmalade.app
    ・patch.sh
  4. Place the 2 files in same folder, then run patch.sh from terminal.
  5. If there's no error showing up, the patch should be done then.

Please send us email if you run into any issue while patching: info@madewithmarmalade.jp

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.